Degraded performance login via SAML
Incident Report for SolarWinds Service Desk
Resolved
This issue has been resolved. We apologize sincerely for any inconveniences caused by this issue.
We will keep monitoring the login via SAML SSO.
Posted Mar 16, 2017 - 10:49 EDT
Identified
We have currently identified issues regarding login via SAML SSO. We will provide continuous updates as information becomes available.
Posted Mar 16, 2017 - 10:34 EDT