Scheduled Reports and Scheduled Service Catalog items are being sent multiple times.
Incident Report for SolarWinds Service Desk
Resolved
This incident has been resolved.
Posted May 02, 2024 - 08:11 EDT
Investigating
We are currently investigating this issue.
Posted Apr 22, 2024 - 09:18 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).