Customers are unable to login when using Chrome.
Incident Report for SolarWinds Service Desk
Resolved
This issue has been resolved. If you have any further questions, please contact our Tech Support team: https://www.samanage.com/support
Posted Oct 15, 2019 - 13:20 EDT
Monitoring
We've implemented a fix for our login issue on our EU and US platform.
Posted Oct 15, 2019 - 11:48 EDT
Identified
We identified the issue and implemented a fix for our EU platform.
We're continuing to work on an update for the US platform.
Posted Oct 15, 2019 - 11:26 EDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 09:55 EDT
Investigating
Some customers are reporting they are unable to login when using Chrome.
If you’re unable to log in, please use a different browser.
We are continuing to investigate.
Posted Oct 15, 2019 - 09:48 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)) and SolarWinds Service Desk [EMEA] (Application (EMEA)).