Outbound Email Delivery Issues
Incident Report for SolarWinds Service Desk
Resolved
We’ve confirmed that emails for impacted customers are being delivered. If you continue to experience issues with the application please contact our Tech Support team: https://www.samanage.com/support/
Posted Jan 17, 2020 - 17:42 EST
Monitoring
We've identified and subsequently rolled back an infrastructure change that caused this issue. This change was made as part of a set of releases intended to improve application performance and mail delivery. We're asking our DevOps team to perform full root cause analysis and will provide this RCA as soon as the investigation is complete.
Posted Jan 17, 2020 - 14:46 EST
Investigating
We’re receiving reports that some customer emails from the SWSD application are not properly processed. This appears to only impact customers using Microsoft Outlook. In some cases, our mail servers are not able to connect, some emails may be deferred, and some may be delivered. We are continuing to investigate the cause.
As an admin user, more information about all outbound emails from your SWSD account, including SMTP responses, can be found in Setup> Security & Audit> Email Logs.
Posted Jan 17, 2020 - 11:15 EST
This incident affected: SolarWinds Service Desk [EMEA] (Email services (EMEA)) and SolarWinds Service Desk [USA] (Email services).