Delayed Incident Creation via Email
Incident Report for SolarWinds Service Desk
Resolved
There's been no further impact since this afternoon. The inbound parsing tool has fully recovered, so this incident is resolved. If you continue to experience issues with Incident Creation delays, please reach out to our Support team.
Posted May 19, 2020 - 17:16 EDT
Monitoring
The Inbound Parsing tool responsible for Incident Creation via Email appears to be fully recovered. We'll continue to monitor for additional impact.
Posted May 19, 2020 - 13:34 EDT
Investigating
We are currently investigating intermittent delays in Incident creation via email. This delay does not impact all customers and should only be temporary. As a workaround, other channels for incident creation such as the Self Service Portal, the SolarWinds Service Desk Mobile App, and via API are functioning normally.
Posted May 19, 2020 - 11:07 EDT
This incident affected: SolarWinds Service Desk [EMEA] (Email services (EMEA)) and SolarWinds Service Desk [USA] (Email services).