API Performance Issue
Incident Report for SolarWinds Service Desk
Resolved
The issue has been identified and resolved.
Posted Sep 16, 2020 - 17:49 EDT
Investigating
We are currently investigating an issue with our API.
Posted Sep 16, 2020 - 17:16 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API) and SolarWinds Service Desk [EMEA] (Application (EMEA), API (EMEA)).