Email Latency Issues
Incident Report for SolarWinds Service Desk
Resolved
All Email services are back to normal operations
Posted May 17, 2018 - 03:04 EDT
Investigating
We are currently investigating latency of inbound email to incident conversion.
Posted May 16, 2018 - 13:51 EDT
This incident affected: SolarWinds Service Desk [EMEA] (Email services (EMEA)).