Incidents Not Appearing
Incident Report for SolarWinds Service Desk
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 15:42 EDT
Monitoring
A fix has been implemented for this issue and incidents should now appear normally. We will monitor for any additional impact.
Posted Oct 23, 2020 - 13:16 EDT
Investigating
We are currently investigating intermittent reports of new Incidents not appearing in the Service Portal. Incidents are being created and can be accessed via the link in the notification email.
Posted Oct 23, 2020 - 12:33 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).