Unwanted Spam
Incident Report for SolarWinds Service Desk
Resolved
As of 1:45 p.m. ET on October 3, 2019, the issue affecting spam email has been fully resolved.
All systems are functioning.
If you have further questions, please contact support: https://www.samanage.com/support
Posted Oct 03, 2019 - 14:09 EDT
Monitoring
The spam has been stopped and we are actively monitoring our inbound traffic and application queues.
Posted Oct 03, 2019 - 13:32 EDT
Investigating
We are currently investigating an issue of unwanted spam.
Posted Oct 03, 2019 - 13:26 EDT