Outoing emails are not working
Incident Report for SolarWinds Service Desk
Resolved
Issue has been resolved and everything should be back to normal.
Posted Feb 03, 2023 - 02:44 EST
Identified
There is currently an issue affecting/preventing all outgoing email traffic.
Notifications, Password Resets, Activation Emails.. All of it.
Anything else (which is not sent/outgoing emails), is working normally.
We have identified the issue and are working on resolving it.
Posted Feb 02, 2023 - 23:42 EST
This incident affected: SolarWinds Service Desk [USA] (Email services).