500 errors with some US hosted accounts
Incident Report for SolarWinds Service Desk
Resolved
After monitoring for 7 consecutive days, we are confident the fix in place is stable and the issue is resolved.
Posted Aug 05, 2022 - 13:52 EDT
Update
We have not seen any errors or issues for the past 6 days and continue to monitor
Posted Aug 03, 2022 - 09:26 EDT
Update
We are not seeing any errors or issues and continue to monitor
Posted Aug 01, 2022 - 10:02 EDT
Update
We are not seeing any errors or issues and continue to monitor
Posted Jul 29, 2022 - 10:03 EDT
Update
We are not seeing any errors or issues and continue to monitor
Posted Jul 28, 2022 - 11:15 EDT
Update
We are continuing to monitor for any further issues
Posted Jul 27, 2022 - 09:25 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2022 - 16:58 EDT
Monitoring
The application is back to normal operations but we are continuing to investigate and monitor the system.
Posted Jul 26, 2022 - 16:57 EDT
Update
We are continuing to investigate this issue.
Posted Jul 26, 2022 - 16:44 EDT
Investigating
We are currently investigating this issue.
Posted Jul 26, 2022 - 16:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 09:53 EDT
Investigating
We are currently investigating a problem that results in some accounts/users not being able to login or seeing a 500 error page when they try to access the application
Posted Jul 25, 2022 - 06:56 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory, Email services).