EU Datacenter, Emails to Incidents + Reports
Incident Report for SolarWinds Service Desk
Resolved
We have deployed a fix for this issue and we will keep monitoring this.
Posted Oct 11, 2018 - 05:24 EDT
Investigating
We are currently investigating degraded performances on our EU email server and reports.
Posted Oct 11, 2018 - 05:15 EDT
This incident affected: SolarWinds Service Desk [EMEA] (Email services (EMEA)).