Degraded Performance
Incident Report for SolarWinds Service Desk
Resolved
As of 3:11 p.m. ET on June 6, 2019, the issue affecting users of our North America data center has been fully resolved. All system functionality is available and services are fully restored. If you have further questions, please contact support: https://www.samanage.com/support/.
Posted Jun 06, 2019 - 16:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2019 - 09:14 EDT
Update
Core functionality continues to operate well. To ensure that we are fully functional as quickly as possible, we will be performing planned maintenance this Thursday. Please see the scheduled maintenance post to learn when this downtime may affect you. Contact support@samanage.com for any concerns through this time.
Posted Jun 04, 2019 - 17:27 EDT
Identified
Our core functionality is operational and working well. However, some system functionality continues to be unavailable, including artificial intelligence, agent inventory, mobile agent reporting, account backups, weekly notifications, and risks scanning. We are actively working to resolve this and will provide an update at 5 p.m. EST.
Posted Jun 04, 2019 - 11:32 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).