US datacenter Search returning a #500 error
Incident Report for SolarWinds Service Desk
Resolved
We applied a fix to our search engine and all should be working as expected. We apologies for any inconviences caused by this and will keep monitoring the search engine.
Posted Jan 15, 2019 - 08:49 EST
Investigating
We are currently investigating an issue regarding our global search returning a #500 error. We will provide any updates as they become available.
Posted Jan 15, 2019 - 07:49 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).