CSV Exports capped at 1000 Records
Incident Report for SolarWinds Service Desk
Resolved
A fix has been deployed.
Posted Mar 02, 2021 - 08:37 EST
Update
We are continuing to investigate the cause of this issue and will post updates as we have them.
Posted Mar 01, 2021 - 15:53 EST
Investigating
We are currently investing an issue that's causing CSV Exports to be capped at 1000 records.
Posted Mar 01, 2021 - 12:22 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).