US Datacenter - intermittent delays when accessing the application
Incident Report for SolarWinds Service Desk
Resolved
With the upgrades on the infrastructure that we applied last week, the databases are handling the load well. We are resolving this incident.
Posted Nov 21, 2022 - 14:32 EST
Monitoring
With the upgrades on the infrastructure that we applied last week, the databases are handling the load well. We have continued to monitor the systems over the past 3 business days and have not noticed any degradation. We will continue to monitor the system.
Posted Nov 15, 2022 - 08:25 EST
Update
Discovery scanners and agents are now reporting back into the platform. At this point all functionality in the platform is back up and running. We are still investigating and will continue to keep this incident open while we continue our investigation.
Posted Nov 11, 2022 - 10:57 EST
Update
To continue our investigation we have paused all Discovery Scanners and Agents from reporting back to the platform. The data being sent to the platform is being placed into a queue that will be slowly processed when we bring that worker back online. We plan on bringing them back slowly in the next couple days as we continue to troubleshoot the issue. We are setting the status for the Inventory component to Partial Outage, due to assets not being updated, but you can still continue work with your assets in your account as you normally would.

The rest of the application continues to function as normal.
Posted Nov 10, 2022 - 14:15 EST
Update
Reports are back up and operational. We are still investigating the high loads on the database but the system is currently stable and all functions are operational.
Posted Nov 10, 2022 - 07:44 EST
Update
We are still investigating the cause of the high loads on our database. To continue investigating, we are temporarily taking the analytics section of the application offline. During this time, you will not be able to run any reports in the application. This downtime for analytics is planned to be for 30 minutes. We are moving the status to degraded performance only for the analytics section, the rest of the application continues to be stable and functional.
Posted Nov 10, 2022 - 06:41 EST
Update
We are still investigating the high load we saw on the replica database which caused a delay on the application for 10-15 minutes. The application continues to be stable but we are keeping this incident open while we continue to investigate.
Posted Nov 09, 2022 - 20:27 EST
Update
We are investigating high load on one of our replica databases. The load on the replica database has come back down, so we are going to move the statuses to operational, but we are still investigating the issue.
Posted Nov 09, 2022 - 17:14 EST
Investigating
We are currently investigating this issue.
Posted Nov 09, 2022 - 16:34 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory).