Degraded Performance
Incident Report for SolarWinds Service Desk
Resolved
The issue has been resolved, and all systems are fully operational.
Posted Mar 06, 2018 - 22:45 EST
Investigating
The application is currently experiencing degraded performance. We are working to resolve this issue as quickly as possible.
Posted Mar 06, 2018 - 21:04 EST