Email Incidents Creation Issue
Incident Report for SolarWinds Service Desk
Resolved
The issue has been resolved.
Posted Feb 19, 2020 - 12:40 EST
Investigating
We are currently investigating an issue where there are delays in the creation of incidents via email as well as multiple emails resulting from a single email instance sent to the application.
Posted Feb 18, 2020 - 12:49 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).