Our upstream vendor’s issue has been resolved, and we are no longer seeing any impact on our platform. We will continue to closely monitor the fix.
Posted Nov 18, 2025 - 14:23 EST
Update
Based on the recent update from our upstream vendor they have implemented a fix to resolve the issue. Our team is continuously monitoring for updates.
Posted Nov 18, 2025 - 10:33 EST
Update
Our upstream vendor are continue working on restoring service for application services.
Posted Nov 18, 2025 - 09:16 EST
Monitoring
We're currently experiencing an upstream vendor outage. This is affecting services, and you may see failures in items such as VA (Virtual Agent) functionality and custom domain routing. Our teams are monitoring the situation closely for updates.
Posted Nov 18, 2025 - 08:32 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)), SolarWinds Service Desk [EMEA] (Application (EMEA)), and SolarWinds Service Desk [APAC] (Application (APAC)).