Email Incidents and Comments Creation Issue
Incident Report for SolarWinds Service Desk
Resolved
The issue regarding delays in the creation of incidents and comments via email has been resolved.
Posted Feb 21, 2020 - 05:11 EST
Monitoring
A fix has been deployed and we are currently Monitoring the results of this fix.
Posted Feb 20, 2020 - 08:29 EST
Update
We are continuing to investigate the issue where there are delays in the creation of incidents and comments via email.
Posted Feb 20, 2020 - 04:50 EST
Investigating
We are currently investigating an issue where there are delays in the creation of incidents and comments via email.
Posted Feb 19, 2020 - 15:36 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)) and SolarWinds Service Desk [EMEA] (Application (EMEA)).