US Data Center - Virtual Agent is currently down
Incident Report for SolarWinds Service Desk
Resolved
This incident has been resolved.
Posted May 22, 2023 - 15:08 EDT
Update
The issue identified in the backend database for openwhisk functions. We are now working to resolve the issue.
Posted May 22, 2023 - 13:07 EDT
Identified
The Virtual Agent is down in the US region due to backend issue. We are aware of it and working to resolve it. The is no ETA as of the moment.
Posted May 22, 2023 - 12:41 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory, Email services), SolarWinds Service Desk [EMEA] (Application (EMEA), API (EMEA), Inventory (EMEA), Email services (EMEA)), and SolarWinds Service Desk [APAC] (API (APAC), Inventory (APAC), Email Services (APAC), Application (APAC)).