Issue Impacting Email to Ticket Conversion and Graphical Report Creation
Incident Report for SolarWinds Service Desk
Resolved
This incident has been resolved.
Posted Jan 02, 2019 - 13:43 EST
Update
We are continuing to investigate this issue.
Posted Jan 02, 2019 - 11:48 EST
Investigating
The Samanage team is currently investigating the issue regarding emails not resulting in the creation of incidents and graphical reports not loading under the Reports module.
Posted Jan 02, 2019 - 10:38 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America), Email services).