Application Slow Performance EU DC
Incident Report for SolarWinds Service Desk
Resolved
After monitoring the system, we see Service Desk application operates at normal speeds and will mark this incident as resolved. Please reach out to support at technicalsupport@solarwinds.com if you come across any issues.
Posted May 16, 2024 - 06:45 EDT
Monitoring
Service Desk Application performance should start to go back to normal, our team will continue to monitor.
Posted May 16, 2024 - 05:33 EDT
Update
We are continuing to investigate this issue.
Posted May 16, 2024 - 05:09 EDT
Investigating
We are currently seeing performance slowness within the Service Desk Application in EU DataCenter and our team is currently investigating this matter.
Posted May 16, 2024 - 05:06 EDT
This incident affected: SolarWinds Service Desk [EMEA] (Application (EMEA)).