US Data Center: Email notifications not being sent out

Incident Report for SolarWinds Service Desk

Resolved

This issue has been resolved. Please contact us at technicalsupport@solarwinds.com if you need further assistance.
Posted 9 months ago. Aug 12, 2024 - 18:52 EDT

Monitoring

We've implemented a fix for the issue, and we'll keep monitoring to ensure no further impact is expected.
Posted 9 months ago. Aug 12, 2024 - 18:03 EDT

Identified

We have identified the cause of the issue and are actively working on a solution. Thank you for your patience.
Posted 9 months ago. Aug 12, 2024 - 17:52 EDT

Investigating

We are currently investigating a potential widespread issue regarding the Service Desk tool.
Posted 9 months ago. Aug 12, 2024 - 17:08 EDT
This incident affected: SolarWinds Service Desk [USA] (Email services).