Export Issues

Incident Report for SolarWinds Service Desk

Resolved

This issue has been resolved. Exports are now working as expected.
Posted Dec 03, 2014 - 13:10 EST

Identified

We have identified the issue with Exports and we are working on a resolution. We will keep you updated as more information becomes available.
Posted Dec 03, 2014 - 11:46 EST

Investigating

We are experiencing issues with the exports. We are investigating and will update as soon as we know more.
Posted Dec 03, 2014 - 08:18 EST