Inability to view Incident details when using Internet Explorer
Incident Report for SolarWinds Service Desk
Resolved
This issue has been resolved by our Engineering team and the application's performance has been restored back to normal as of 2:25pm eastern.
Posted Nov 11, 2019 - 15:50 EST
Update
We've confirmed that this issue exists only for Internet Explorer users. Other browsers such as Chrome, Firefox, and Safari are working without incident. A fix for IE users has been created and is being tested in order to be implemented. This impacts areas of the application under 'Service Desk' on the navigation menu such as Incidents and Problems.
Posted Nov 11, 2019 - 13:44 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2019 - 13:15 EST
Investigating
Some users are unable to view details of Incidents and Service Catalog requests when working in SWSD with IE 11.
Posted Nov 11, 2019 - 10:29 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)) and SolarWinds Service Desk [EMEA] (Application (EMEA)).