After whitelisting sendgrid.net or applying for sender authentication, we are no longer seeing issues. If you experience any issues with rejected emails, please open a ticket with our support team at technicalsupport@solarwinds.com or via the customer portal.
Posted Jul 09, 2024 - 09:18 EDT
Investigating
We have a ticket open with SendGrid, which handles our outbound emails.
Workaround:
If your organization enforces a DMARC policy for emails, you will need to apply the SPF and DKIM steps mentioned in the documentation below.
If you continue to get DMARC errors, we recommend enabling DKIM, too. For DKIM, we have a sender authentication option offered by our email vendor, SendGrid, at no additional cost to you. This would allow us to send emails on behalf of your email domain and avoid DMARC errors. Please contact us at technicalsupport@solarwinds.com.
Posted Apr 09, 2024 - 16:10 EDT
This incident affected: SolarWinds Service Desk [EMEA] (Email services (EMEA)), SolarWinds Service Desk [APAC] (Email Services (APAC)), and SolarWinds Service Desk [USA] (Email services).