Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2024 - 03:00 EDT
Scheduled
Please be advised that on Sunday, August 11, we will perform scheduled maintenance during the following time period:
3AM to 7AM ET | 12AM to 4AM PT | 09:00 CET to 13:00 CET | 07:00 GMT to 11:00 GMT
SolarWinds Service Desk will not be available during this maintenance window to customers hosted in the US and EU data centers. Please plan accordingly. We apologize for any inconvenience to you and your business. All ticket emails received during this down time will get processed once the platform is available again.
Posted Aug 05, 2024 - 17:08 EDT
This scheduled maintenance affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory) and SolarWinds Service Desk [EMEA] (Application (EMEA), API (EMEA), Inventory (EMEA)).