Unable to change Incidents State to Closed
Incident Report for SolarWinds Service Desk
Resolved
This issue has been resolved. Please contact us at technicalsupport@solarwinds.com if you need further assistance.
Posted Aug 12, 2024 - 14:29 EDT
Monitoring
A fix has been implemented, and we will continue to monitor the issue. Please contact technicalsupport@solarwinds.com if the problem persists.
Posted Aug 12, 2024 - 13:25 EDT
Identified
We've identified the cause of the reported issue and are working on a fix as quickly as possible. Thank you for your patience.
Posted Aug 12, 2024 - 12:26 EDT
Investigating
We are seeing an issue when updating the Incident state from Resolve to Closed. This issue appears to only affect incidents that are created today. Our team is currently investigating this matter and further updates will be provided.
Posted Aug 12, 2024 - 10:53 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).