Sentiment analysis not returning results
Incident Report for SolarWinds Service Desk
Resolved
The Sentiment Analysis engine depends on multiple services. Some of those services became unavailable and had to be rebuilt. We have now rebuilt all service dependencies and the Sentiment Analysis functionality is fully restored.
Posted Aug 16, 2024 - 08:43 EDT
Investigating
Currently, our sentiment analysis function is not returning any results. This means we will not be able to flag any incidents that contain potential negative sentiment.

The team is aware of the issue and is working towards a resolution. All other functions in the platform continue to operate normally.
Posted May 10, 2024 - 16:08 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)), SolarWinds Service Desk [EMEA] (Application (EMEA)), and SolarWinds Service Desk [APAC] (API (APAC)).