Process integrations currently not working and showing an "Unauthorized" error.
Incident Report for SolarWinds Service Desk
Resolved
This issue has been resolved. If you need further assistance, please contact us at technicalsupport@solarwinds.com.
Posted Oct 14, 2024 - 17:59 EDT
Monitoring
A fix has been implemented. We will continue to monitor until we can confirm that no additional impact is expected.
Posted Oct 14, 2024 - 14:44 EDT
Identified
We've identified the cause of the reported issue and are working on a fix as quickly as possible. Thank you for your patience.
Posted Oct 14, 2024 - 13:09 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 12:13 EDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2024 - 12:02 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory, Email services), SolarWinds Service Desk [EMEA] (Application (EMEA), API (EMEA), Inventory (EMEA), Email services (EMEA)), and SolarWinds Service Desk [APAC] (Application (APAC), API (APAC), Inventory (APAC), Email Services (APAC)).