We have resolved the database load issue affecting our US Service Desk environment and restarted the impacted frontend services. Since then, performance has remained stable under monitoring, and we are no longer observing elevated errors or timeouts.
This incident is now closed. If you continue to experience slowness or errors, please contact SolarWinds Support or open a ticket so we can investigate further.
Posted Feb 02, 2026 - 13:55 EST
Monitoring
We have implemented a fix for the database load issue affecting our US Service Desk environment; we are restarting a set of frontend services to complete remediation. Users should now begin to see improved performance and fewer timeouts as these changes take effect.
Our team will continue to closely monitor the environment and will provide another update once performance is fully stabilized.
Posted Feb 02, 2026 - 13:19 EST
Update
We are continuing to work on a fix for this issue and further reducing the elevated database load in our US Service Desk environment. Some users may still experience intermittent slowness or timeouts while we complete these changes.
We will provide another update within 30 minutes or as soon as we have more information.
Posted Feb 02, 2026 - 12:26 EST
Identified
We are still actively working on reducing the elevated database load in our US Service Desk environment. The underlying issue has been identified, and our team is continuing remediation efforts to stabilize performance.
Posted Feb 02, 2026 - 11:50 EST
Update
We have identified elevated load on the database layer in our US Service Desk environment. This is leading to slow page loads, delayed data population, and intermittent 504 Gateway Timeout errors for some customers.
Our team is actively working on remediation to reduce database load and restore normal performance. During this time, the application may run more slowly than normal. We will provide the next update within 30 minutes or sooner as we make progress.
Posted Feb 02, 2026 - 11:21 EST
Investigating
We are currently experiencing performance issues in the Service Desk Application, and our team is investigating. This impacts actions such as navigating through the Incidents page and other areas of the app.
Posted Feb 02, 2026 - 10:49 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).