Issue with creating Incidents via Email
Incident Report for SolarWinds Service Desk
Resolved
The incident has been resolved.
Posted Aug 15, 2022 - 09:31 EDT
Update
We have retrieved and imported the backlog of emails sent during the downtime on Friday. We will continue to monitor the system to ensure stability.
Posted Aug 14, 2022 - 04:23 EDT
Monitoring
Inbound emails are now processing as expected. We will continue to monitor.
Posted Aug 12, 2022 - 21:45 EDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2022 - 16:03 EDT
Update
We continue to investigate this issue
Posted Aug 12, 2022 - 15:56 EDT
Update
We are continuing to investigate why emails are not creating incidents
Posted Aug 12, 2022 - 12:50 EDT
Update
We continue to investigate this issue
Posted Aug 12, 2022 - 09:45 EDT
Investigating
There is an issue with creating Incidents from emails sent to the system (creating Incidents directly in the system should still work, the problem is specifically with emails).
Posted Aug 12, 2022 - 07:27 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America), Email services).