All Data Centers - Not able to update users via API including IDaaS providers
Incident Report for SolarWinds Service Desk
Resolved
This incident has been resolved and updating the user via the API is functioning as normal.
Posted Jun 14, 2023 - 14:17 EDT
Monitoring
A fix has been deployed and tested. We are now going into monitoring mode to ensure resolution.
Posted Jun 14, 2023 - 13:24 EDT
Identified
We have identified the issue and are working on a fix and deploy. We will update this page once the deploy is complete and we will move to monitoring at that point.
Posted Jun 14, 2023 - 12:43 EDT
Investigating
We are investigating reports that you are not able to update users via the API. This includes using IDaaS providers like Azure, OKTA, OneLogin, etc.

Workaround: You can update users directly from the platforms UI.
Posted Jun 14, 2023 - 12:18 EDT
This incident affected: SolarWinds Service Desk [EMEA] (API (EMEA)), SolarWinds Service Desk [APAC] (API (APAC)), and SolarWinds Service Desk [USA] (API).