Groups and Queue name not showing at the Assigned To field

Incident Report for SolarWinds Service Desk

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 12:35 EDT

Update

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2025 - 11:31 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2025 - 11:30 EDT

Identified

We are seeing minor problem using the Assigned To field where Group name and Queues are not showing up when assigning Incidents. This is affecting all customers in all Data centers. The change was due to a recent deployment that would enable Group Assignment feature for all "New Accounts" regrettably it enabled for all the accounts in production.

A Quick fix is to go to Setup - Global Settings - Service Desk Settings and disabled the "Assigned to field displays only users and queue members" option.

Our engineering team is working on a fix to be deployed in production that will revert the account back to the previous selected option (on or off).
Posted Jul 29, 2025 - 08:24 EDT