This issue has been resolved. Email notifications from the Service Desk are now being delivered as expected. Notifications during the degradation period should now be received. Please reach out to technicalsupport@solarwinds.com if you need further assistance.
Posted Sep 26, 2024 - 17:13 EDT
Monitoring
A fix has been implemented and we are monitoring for any additional impact.
Posted Sep 26, 2024 - 14:34 EDT
Identified
We've identified the cause of the reported issue and are working on a fix as quickly as possible. Thank you for your patience.
Posted Sep 26, 2024 - 14:30 EDT
Investigating
We are currently investigating reports of delayed Email Notifications.
Posted Sep 26, 2024 - 13:53 EDT
This incident affected: SolarWinds Service Desk [USA] (Email services).