A fix has been deployed to the production. We will continue to monitor the app's performance.
Posted 1 month ago. Feb 26, 2025 - 15:11 EST
Update
We are currently deploying the fix to production. We'll post another update once the deployment is complete.
Posted 1 month ago. Feb 26, 2025 - 14:57 EST
Update
We have identified the root cause of the issue and are currently testing the fix. Due to the nature of the fix, the current notifications in the Notification Bell will be cleared. However, all new in-app notifications will function as expected moving forward. Rest assured, we will work on restoring the past notifications in the coming days.
Posted 1 month ago. Feb 26, 2025 - 13:47 EST
Identified
We have identified the cause of the reported issue and are working on a fix as quickly as possible. Thank you for your patience.
Please note that even if the comment posting shows as "Failed to save," it is still being added. Reposting the comment may lead to duplicate entries.
We are currently investigating a potential widespread issue regarding the Service Desk tool, including: - Slow loading times. - Automation rules not running as expected. - Frequent "Failed to Save" errors, appearing as red pop-ups during actions. - Service Catalog workflows are not starting automatically and need to be initiated manually. - Email notifications not being sent out. - Round-robin assignments not working as expected.
Posted 1 month ago. Feb 26, 2025 - 10:45 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).