The fix has been deployed, and we are actively working through the remaining backlog of ticket updates. Some updates may continue to be delayed while processing is underway, but we expect delays to lessen as the backlog is cleared. We will continue monitoring the system and provide additional updates as processing progresses.
Posted Sep 08, 2026 - 11:25 EDT
Investigating
We are currently experiencing delays in displaying updated information across the platform. New and updated tickets, comments, incident changes, and field updates—such as state and title changes—may take longer than expected to appear or may temporarily display outdated information.
Page load times may also be affected. Our team has identified the issue and is working to resolve it. Some delays may continue as we roll out the fix across the platform.
Posted Sep 08, 2026 - 10:27 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).