Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2026 - 04:30 EDT
Scheduled
We are deploying updates to our Australia data center to improve scalability and support upcoming reporting enhancements. During this maintenance, there will be a brief service interruption of less than five minutes while the database is restarted. After service is restored, some users may experience slightly slower performance for a few minutes at times as systems fully recover. Emails sent to the system during the brief downtime will be queued and processed once service is restored.
Posted Jul 17, 2026 - 11:27 EDT
This scheduled maintenance affected: SolarWinds Service Desk [APAC] (Application (APAC)).