We are marking this issue as resolved, as the Service Desk application has remained stable for the past several hours.
Should the issue resurface or if you require further assistance, please don't hesitate to contact us at technicalsupport@solarwinds.com.
Posted Sep 03, 2025 - 20:32 EDT
Monitoring
Our engineering team has recently implemented a potential fix to address the reported issue. We are currently monitoring the stability of the application to ensure the problem has been resolved.
Our engineering team continues to thoroughly investigate the reported issue. We are committed to identifying the root cause and implementing a resolution as swiftly as possible.
We are actively investigating the reported performance issues affecting navigation within the Service Desk UI. Further updates will be provided as soon as more information becomes available.
Posted Sep 03, 2025 - 14:53 EDT
Investigating
We are currently investigating reports of intermittent latency when navigating through the Service Desk UI in the US Data Center.
We understand the impact this may have on your operations. Further updates will be provided as soon as more information becomes available.
Posted Sep 03, 2025 - 13:15 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).