Error 500: Service interruption

Incident Report for SolarWinds Service Desk

Resolved

After an extended period of monitoring, the issue has not resurfaced and we have not received any additional reports of impact. Service is operating normally and we are considering this incident resolved. If you continue to experience any issues or need further assistance, please contact us via email at technicalsupport@solarwinds.com, and our team will be happy to help.
Posted Apr 29, 2026 - 19:28 EDT

Monitoring

The services are currently operating normally, and our engineering team is closely monitoring system performance to ensure continued stability. We will provide additional updates here if we observe any further impact or if additional action is required.
Posted Apr 29, 2026 - 15:56 EDT

Update

We are continuing to investigate this issue.
Posted Apr 29, 2026 - 15:08 EDT

Investigating

We are aware of an issue that caused the application to be unavailable for approximately two minutes. Our team is currently investigating the cause and monitoring the service to ensure it remains stable. Further updates will be posted here as more information becomes available.
Posted Apr 29, 2026 - 15:01 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API).