US Datacenter: Emails are not generating new incidents

Incident Report for SolarWinds Service Desk

Resolved

We are now seeing emails flow into the platform with no issues and creating incidents.
Posted 1 year ago. Feb 08, 2024 - 16:01 EST

Investigating

We are currently investigating this issue. Creating incidents via the UI or Portal is not affected.
Posted 1 year ago. Feb 08, 2024 - 15:09 EST
This incident affected: SolarWinds Service Desk [USA] (Email services).