Delayed Visibility of Incidents

Incident Report for SolarWinds Service Desk

Resolved

After an extended period of monitoring, the issue has not resurfaced, and we have not received any additional reports of impact. Service is operating normally, and we are considering this incident resolved.

If you continue to experience any issues or need further assistance, please contact us via email at technicalsupport@solarwinds.com, and our team will be happy to help.
Posted Jun 30, 2026 - 18:02 EDT

Update

We are seeing improvements in the application's overall performance. Our team continues to closely monitor the environment to ensure stability and confirm that no further issues arise.

We will share additional updates as needed.
Posted Jun 30, 2026 - 17:04 EDT

Update

We are continuing to monitor the behavior closely while our team works to confirm consistent visibility in the incident list. We will share another update as soon as more information becomes available.
Posted Jun 30, 2026 - 15:47 EDT

Monitoring

We have completed the fix for this issue and services are returning to normal. Incidents submitted through email should now appear properly in the Incident Index page as expected. Our team will continue to closely monitor the environment to ensure stability and confirm that the issue has been fully resolved. We appreciate your patience while we worked to address this issue.
Posted Jun 30, 2026 - 14:09 EDT

Identified

We've identified the cause of the reported issue and are working on a fix as quickly as possible. Thank you for your patience.
Posted Jun 30, 2026 - 13:58 EDT

Investigating

We are currently investigating an issue affecting SolarWinds Service Desk where incidents created via email are successfully submitted and confirmation messages are sent, but the newly created incidents may not appear in the Incident Index page.

Our team is actively working to identify the cause and restore normal visibility as quickly as possible. We will share another update as soon as more information becomes available.
Posted Jun 30, 2026 - 13:22 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).