A fix has been deployed to production. We will continue to monitor the app's performance.
Posted 1 month ago. Apr 25, 2025 - 12:48 EDT
Identified
We have identified the root cause of the reported issue, and our team is actively working on a fix. This issue has been affecting overall product performance, including delays and errors when loading pages and reports. We’ll continue to provide updates as progress is made.
Posted 1 month ago. Apr 25, 2025 - 12:01 EDT
Investigating
We are currently investigating a potential widespread issue with the Service Desk tool, specifically concerning delays in incident creation via email.
Posted 1 month ago. Apr 25, 2025 - 11:13 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).