Degraded Search Performance
Incident Report for SolarWinds Service Desk
Postmortem

This problem impacted the processing infrastructure used to provide search functions.

The issue was escalated to the Engineering Team and they were able to quickly identify the issue.

A hung state caused very slow response for logged in users and access issues for users trying to logon initially.

Remediation steps were taken and these resolved the hung state and restored service.

Additional steps were completed on March 18 to further stabilize the search functions.

Posted Mar 19, 2018 - 12:42 EDT

Resolved
The search function issue has been resolved.
Posted Mar 16, 2018 - 18:11 EDT
Investigating
We are experiencing an issue with our search mechanism, and are working to resolve this issue as quickly as possible.
Posted Mar 16, 2018 - 17:00 EDT