US Data Center - Latency in the SWSD app
Incident Report for SolarWinds Service Desk
Resolved
This issue has been resolved. Please contact us at technicalsupport@solarwinds.com if you need further assistance.
Posted Dec 24, 2024 - 10:36 EST
Monitoring
We have implemented as fix and will continue to monitor the app's performance.
Posted Dec 24, 2024 - 09:53 EST
Investigating
We are currently investigating a potential widespread issue with the Service Desk tool, in which new incidents do not appear on the All Incidents page immediately.
Posted Dec 24, 2024 - 09:39 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).