A fix has been implemented. We will continue to monitor until we can confirm that no additional impact is expected.
Posted 13 days ago. May 03, 2025 - 09:51 EDT
Identified
We've identified the cause of the reported issue and are working on a fix as quickly as possible. Thank you for your patience.
Posted 13 days ago. May 03, 2025 - 06:48 EDT
Investigating
We have received reports that process workflows (service catalogs) utilizing process integrations have stopped functioning as expected. Our engineering team is actively investigating the issue and working toward a resolution.
We apologize for the inconvenience and appreciate your patience.