Service Desk GenAI is not successfully generating descriptions/summaries in a timely manner.

Incident Report for SolarWinds Service Desk

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 13:44 EDT

Update

We are actively monitoring the situation following the recent fix. We appreciate your patience and understanding, and will share additional updates as necessary. Thank you.
Posted Oct 22, 2025 - 07:19 EDT

Update

We are actively monitoring the situation following the recent fix. We appreciate your patience and understanding, and will share additional updates as necessary. Thank you.
Posted Oct 21, 2025 - 13:36 EDT

Monitoring

We have applied a fix, and services have now been restored. We will continue to monitor the situation closely for some time before marking the incident as resolved. We appreciate your patience and understanding and will provide further updates as needed. Thank you.
Posted Oct 21, 2025 - 07:03 EDT

Update

We are currently addressing an issue impacting the GenAI features within the Service Desk. We continued to be affected by the issue with our cloud service provider. We will continue to monitor the situation, and the next update will be in about 12 hours from now. We will actively coordinate with the relevant parties and take all necessary steps to restore full functionality as quickly as possible. We appreciate your patience and understanding and will continue to provide updates as progress is made. Thank you.
Posted Oct 20, 2025 - 11:11 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 09:08 EDT

Update

We are currently addressing an issue impacting the GenAI features within the Service Desk. A larger issue with our public cloud service provider is preventing us from deploying a fix for this issue at the moment; however, we will deploy the fix as soon as possible. We are actively coordinating with the relevant parties and taking all necessary steps to restore full functionality as quickly as possible. We appreciate your patience and understanding and will continue to provide updates as progress is made. Thank you.
Posted Oct 20, 2025 - 09:06 EDT

Update

We are currently addressing an issue impacting the GenAI features within the Service Desk. Our team has identified a critical dependency that is essential to resolving the problem. While this dependency lies outside our direct control, we are actively coordinating with the relevant parties and taking all necessary steps to restore full functionality as quickly as possible. We appreciate your patience and understanding and will continue to provide updates as progress is made. Thank you.
Posted Oct 19, 2025 - 07:52 EDT

Update

We are actively working to resolve an issue affecting the GenAI features within the Service Desk. Our team has identified a key dependency required for resolution. Although this dependency is outside our control, we are taking all necessary steps to restore full functionality as soon as possible. Thank you for your patience and understanding. We will continue to share updates as progress is made.
Posted Oct 18, 2025 - 09:53 EDT

Update

We are currently working to resolve an issue impacting the GenAI features in the Service Desk. Our team has identified a key dependency that must be addressed as part of the resolution. While this dependency is outside of our direct control, we are actively taking all necessary steps to restore full functionality as soon as it is resolved. We appreciate your patience and understanding, and we will continue to provide updates as progress is made.
Posted Oct 17, 2025 - 17:33 EDT

Identified

We’re currently working on resolving an issue affecting service desk GenAI features. Our team has identified a key dependency that must be addressed in the resolution process. While this dependency is outside our direct control, we are actively implementing all necessary steps to restore full functionality as soon as it is resolved.
We appreciate your patience and understanding, and we’ll continue to keep you updated on progress.
Posted Oct 17, 2025 - 12:21 EDT

Investigating

Service Desk GenAI is not successfully generating descriptions/summaries in a timely manner. We are aware of this problem, and our engineering team is working to fix it as soon as possible. We apologize for the inconvenience and appreciate your patience.
Posted Oct 17, 2025 - 10:29 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)).