Emails missing the service request inputs
Incident Report for SolarWinds Service Desk
Resolved
This issue has been resolved. Please contact us at technicalsupport@solarwinds.com if you need further assistance.
Posted Aug 13, 2024 - 18:04 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2024 - 16:08 EDT
Monitoring
A fix has been implemented. We will continue to monitor until we can confirm that no additional impact is expected.
Posted Aug 13, 2024 - 15:41 EDT
Identified
We've identified the cause of the reported issue and are working on a fix as quickly as possible. Thank you for your patience.
Posted Aug 13, 2024 - 15:14 EDT
Investigating
We are currently investigating this issue where the Service Desk emails do not include the service request inputs under the Attributes section of the emails.
Posted Aug 13, 2024 - 12:12 EDT
This incident affected: SolarWinds Service Desk [USA] (Application (North America)), SolarWinds Service Desk [EMEA] (Application (EMEA)), and SolarWinds Service Desk [APAC] (Application (APAC)).