US Datacenter: Delayed/slow load times of all pages
Incident Report for SolarWinds Service Desk
Resolved
After monitoring, the platform is stable and running with no delays.
Posted Dec 04, 2023 - 16:55 EST
Monitoring
A fix has been implemented and the platform load times are back to normal. We will continue to the monitor the system to ensure stability before closing this incident.
Posted Dec 04, 2023 - 14:32 EST
Update
The deployment is complete but we are still seeing slow load times. We have also identified an issue with one of our vendors and are working side by side with them to resolve the issue. We will continue to update here with any and all progress.
Posted Dec 04, 2023 - 13:18 EST
Identified
The team have found the issue and are working on pushing a deployment to resolve it. Due to the nature of the deployment, you may experience 500 errors for a few minutes while it is taking place.

Any emails sent to the platform during this deployment will be queued and processed.
Posted Dec 04, 2023 - 12:06 EST
Update
We are still investigating the current slowness we are experiencing in the platform for US datacenter accounts. We will continue to post updates here as we further our investigation and work towards a resolution.
Posted Dec 04, 2023 - 11:42 EST
Investigating
We are investigating reports of slow and delayed load times. This is currently only impacting accounts on the US datacenter. Any and all emails sent to the platform will be queued and processed as normal.
Posted Dec 04, 2023 - 11:12 EST
This incident affected: SolarWinds Service Desk [USA] (Application (North America), API, Inventory).